SELL&SIGN by Calinda Software

            Quels sont les prérequis techniques pour utiliser SELL&SIGN ?

            Version Web
            • Firefox : toute version récente
            • Chrome : toute version récente
            • Safari : toute version récente
            • Internet Explorer 9 ou plus pour la signature de contrats simples ou PDF et pour les signataires client
            • Internet Explorer 11 ou plus pour la signature de contrats avec formulaires multiples ou tarificateurs
            • Microsoft Edge : toute version récente

            Apps iOS
            • iOS version 9.2 ou plus récente

            Apps Android
            • Android version 5.0 ou plus récente

            Apps Windows
            • Apps compatibles avec Windows 8.1.10 ou plus récente

            Mise à jour : 06 Aug 2017 07:13 PM
            Utile ?  
            Aide-nous à améliorer cet article
            0 0